Gnome weather applet not updating

More info here: https://bugzilla.redhat.com/show_bug.cgi? [closed] Unable to login after install Mate Desktop Fedora 22 and x2go gnome session restarts for no reason Unwanted suspend when locking screen using GNOME authenticate dialog rejects root password Libre Office odt preview thumbnails won't display How can I change the font dash size in gnome shell ?

Weather extension to display weather information from https://openweathermap.org/ or https://for almost all locations in the world.

However, it is not clear to me if this fix will be distributed for this Ubuntu Mate LTS (16.04) or not (as this is not really a security fix).

Apparently it will be distributed for 16.10, as according to a post in the Mate Desktop blog regarding "known issues" with 16.10: @Win Eunuuchs2Unix, ha ha. But this is no longer needed, as a fix has already been released (except for people behind a proxy who use SSL tunneling, because the released version cannot work with it).

Ok, commit pushed to master and 1.14, and version 1.14.1 is released.

For Dark Sky you have to register at https://darksky.net/dev/register and get a personal API-key. Warrington, England does show on my existing system. Ubuntu remaining changes: * debian/control: - Add libindicator-dev build-depends. ~/src$ grep -e http lxpanel/ Title: Cannot set Location in Weather Applet Status in lxpanel package in Ubuntu: Confirmed Bug description: Having added the weather applet, when you set location it reports back 'not found'. Problem Type: Bug Distro Release: Ubuntu 15.10 Package: lxpanel 0.8.1-1ubuntu2 Proc Version Siedia: Lubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021) Source Package: lxpanel Upgrade Status: No upgrade log present (probably fresh install) To manage notifications about this bug go to: https:/This bug was fixed in the package lxpanel - 0.9.1-1ubuntu1 --------------- lxpanel (0.9.1-1ubuntu1) zesty; urgency=medium * Merge with Debian unstable.Since version 29 this extensions uses coordinates to store the locations and makes the names editable to support multiple weather-providers!If you update from versions prior to 29 to 29 or greater (with - support) you have to recreate your locations.

Search for gnome weather applet not updating:

gnome weather applet not updating-82gnome weather applet not updating-1

I did try to compile libmateweather which I downloaded from github but my system said there is no configure file in the package. The weather report applet is stuck at at 1.14.0 despite repeated attempts to update. [[email protected] Downloads]# rpm -Uvih libmateweather-1.14.0-2.fc24rpm libmateweather-data-1.14.0-2.fc24.warning: libmateweather-1.14.0-2.fc24rpm: Header V4 RSA/SHA1 Signature, key ID 85c6cd8a: NOKEY error: Failed dependencies: libmateweather = 1.14.0-2.fc24 is needed by libmateweather-data-1.14.0-2.fc24.noarch Updating / installing...

Leave a Reply

Your email address will not be published. Required fields are marked *

One thought on “gnome weather applet not updating”

  1. By becoming a member of Baby Boomer Dates.com, you automatically have access to their 70 other online dating sites, which include Senior Singles, Military Singles, Single Parents and Animal Lovers, and have millions of members.

  2. Pew Research Center has compiled census data on the number of unmarried men and women ages 25 to 34 in many of the nation’s metropolitan areas. Finding a spouse with a steady job is a high priority for 78% of never-married women who may want to get married in the future(and 46% of men), though the pool of employed young men has shrunk.